Website Maintenance Updates

We are making upgrades to pharmacopoeia.com which will help to improve its stability and security. These upgrades will mean the site or some of its functionality will be unavailable at scheduled times while we complete the changes. Please continue to check this page for information on future upgrades.

  • Friday 29 November: We are discontinuing support for Windows 7
     

    ​​Extended support from Microsoft for Windows 7 will end on 14 January 2020.

    We intend to discontinue compatibility testing of the BP Download product with the Windows 7 operating system for future issues after 29 November 2019.

    You will still be able to use Windows 7 for existing versions of the BP Download, but after January 2020, we will not be able to guarantee that BP Download products will provide full and reliable functionality on devices operating on the Windows 7 operating system. We will continue to test BP Download compatibility with other operating systems including Windows 8.0, Windows 8.1, Windows 10 and Mac OS X 10.7, 10.8, 10.09, 10.10, 10.11 or 10.12 with a minimum of 4GB of memory (8GB recommended).

    We recommend that users who wish to continue using the BP Download without any issue upgrade to a supported operating system.

    To find out more about the discontinuation of support from Microsoft for the Windows 7 operating system, how this may affect you and how to upgrade, please visit: https://support.microsoft.com/en-gb/help/4057281/windows-7-support-will-end-on-january-14-2020

 

  • Friday 29 November: Security update to pharmacopoeia.com


    As part of our continued work to make sure you can get the best out of pharmacopoeia.com, we will be making some changes to ensure our site remains secure and reliable to access.

    From 29 November 2019, if you use unsupported versions of some browsers you may not be able to access the site. To continue accessing the site as normal, you will need to check your browser and take the necessary steps to update it.

    Which browsers are affected?
    Older versions of browsers that are not supported by the TLS 1.2 protocol (an encryption process used to protect data) will be affected. If you’re using a supported version of popular browsers, such as Chrome 38, Firefox 27, IE 8, 9 and 10 (as long as TLS 1.2 is enabled), IE 11 or Safari 7, you should not be affected by these changes.

    Read more about compatible browsers.

    Next steps
    If you are affected, please update your browser to the latest version available to ensure you can continue to access pharmacopoeia.com without difficulty or contact your IT team for advice. If you have any questions or issues with the proposed change, please do not hesitate to contact us at esupport@tso.co.uk or +44 (0)333 200 2425.

    If you access pharmacopoeia.com under a Single-user Licence account and are affected by these changes, you will need to re-register your browser registrations after updating your browsers. Please contact our esupport team for assistance.